Getting red! Again, something wrong with trakt


Getting this again every time try to refresh a serie when corrections been made

Still getting that red!
Its NOW 12hours later.
Something is wrong with trakt servers

How can your refresh the app??? There’s no F5 on mobile or a refresh icon like in your safari browser.

Good question i have been told to sign out and sign in again, but a lot of times doesnt help

strong textOh you mean the red exclamation mark. That’s just that the app doesn’t sync. Maybe there’s something with your connection. Try disabling vpn, night mode and airplane mode.

1 Like

Thx but it doesnt help

Turned of everything, vpn, turned of flight mode, even if im at Home always use my wifi at Home.
Same error

1 Like

Are you on the latest app version?

Airplane mode still seems to on in the last screenshot. The icon between WiFi and location services.

Dunno if that’s the issue but worth a try!

Yes of course.if there isnt a newer then 1:71(3)

Old screenshot. Important thing was error Message same as all other tries

I do have a pending beta version update that should address this issue, but in the meantime if you haven’t already can you please try reinstall the app? Obviously not ideal but might resolve it if there’s a weird API cache issue that signing out didn’t solve.

Done it didnt help first, but NOW 20 hours later it seems to be solved for the moment

You could always just go to https://trakt.tv/ in the browser on your phone or any other device if you’re finding the app is stuck.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.