Trakt Authorisation

Trying to authorise some new devices, was working fine yesterday but today when you put the code in and press activate it just refreshes the page and then inserts the words ACTIVATE in capitol letters

I am experiencing exactly the same thing.

Please, check if the problem has been fixed.

It has stopped working again

Not working all I get is an error “500” cannot activate my code was working fine last week now it’s not even showing the box to insert the code even on Trakt main page

1 Like

I am experiencing this same issue. Thought it was just me.

Seems like the site/service is down or something.

1 Like

The activate page is now fixed, sorry about that.

1 Like

Still the same issue here, I cannot authenticate.

Seems to be working now

Working now.

Thank you :grinning: :+1:

Hi, I am still having issues when trying to authorize Trakt with new addons. I login with my credentials, but I get a “Trakt Account Locked - Contact Support” when I have authorized it via the app/browser. However it then says it is authorized on the addon screen but doesn’t work when I try to access my lists or shows etc… It also does not show my User Name anymore in the addon. But all my previous addons are fine…just seems to be anything new won’t work, at least on my Shield TV. But work fine on my FS. Any idea what the issue is and why it won’t authorize and I keep getting a Trakt Account Locked error? Thanks.

please email a support ticket to with your username and we can take a look at your locked account.

1 Like

Ticket submitted. Thanks. :slight_smile:

Hi. I have used TRAKT just for Infuse synchronisation. Several years it has worked perfectly. Every time I have connected just by username and password. I have to reinstall Infuse on one my device and tried to connect to trakt like usual (by username and password) but I couldn’t make it. Only one possibility to connect – by email and password. But probably my account don’t have email address in the field. Have to make new account for writing this text. So, how can I connect to my old account without email address? How can I join my accounts at least (old and new? May you have old link with old type of connection for old users? May be for one time – just for updating information in old account (add email for instance)?

Please open a support ticket by emailing with your username and we can help get you logged back in.