Any attempt to rate a film redirects to Dashboard


Starting today, whenever I try to rate a movie, I am redirected to the dashboard where a message displays at the top of the screen “You are already signed in.”

I’m using Chrome on Windows and have tried logging out and logging in again. Any other suggestions?


This might be caused by an ad blocker affecting a the session cookies to know you are signed in.

I’m having the same issue but with lists… keeps sending me to the dashboard and displaying the same “You are already signed in.”

Not sure how to check the “ad blocker”

Thanks for your reply. But I don’t use an ad blocker.


I’ve done the reset and is still not working

Any errors in your browser console?

I’m having the same issue that just started today, I can’t click on anything without being redirected to dashboard. Can’t mark episodes as watched except occasionally I got it to work one at a time from the ‘all episodes’ list, but now nothing’s working at all. I logged out and back in, closed the tab, recached my browser data, none of that has helped

The team is working to fix that issue right now.

This should be fixed. If not, please sign out of the website and then sign back in.

Are you using iOS? iOS blocks your true IP address, and trys to block tracking. Its in the browser (Safari) settings.